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806 - R/W Baseline & Placing Proposed R/W

Monday, March 7,2022 11:36 AM

R/W Baseline
The r/w baseline will be placed in the ROMAP file.

Under Layer Properties, set the active layer to X-XREF. The road design alignment will be attached as a
Data Shortcut. If not already set with the 818 Activity, the working folder will need to be set and the
current drawing will need to be associated with the project.

Road Design will create the data shortcut when it is available. This is shared data from another
department.

In the Toolspace Prospector tab under Data Shortcuts/Alignments/Centerline Alignments the data
shortcuts shared by road design will be shown. Right click on the alignment and select Create
Reference. Set the Alignment Style to MDT ALGN-Plan CL and the Alignment Label Set to MDT ALGN-
Plan Label Set (200 Scale). The Layer should default to C-ALGN-GEOM-XXXX (the alignment name). Hit
OK.
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Before placing proposed right-of-way the alignment will need to be promoted into the ROMAP file.
Promoting the alignment makes it an independent object that is no longer automatically updated if the
original source is edited. After receiving notification that the road design alignment is final, check to see
if the promoted right-of-way baseline needs to be updated.

To promote the alignment right click on the data shortcut and select Promote.
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The promoted alignment will appear in the Active Drawing View under Alignments/Centerline
Alignments.
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In the Create Alignment Reference box that appears change the Name to RWBL. The Alignment layer
will update to include RWBL. For additional right of way baselines use a logical name such as
RWBL_JohnsonLane.
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If the Create Alignment Reference box does not appear when the alignment is promoted, use the steps
below to change the alignment name and layer. Right click on the promoted alighment, select
Properties, change the name to RWBL. Go to Layer Properties Manager, select the alignment and
Rename Layer to C-ALGN-RWBL.

After the alignment is promoted the Road Design alignment should be attached so any changes will be
noticed. Under Data Shortcuts right click on the Mainline alignment and select Create Reference.
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This data shortcut will have the name and layer assigned to it by road design. It's important that this
data shortcut remain on its own layer so it does not get mixed up with the r/w baseline.

To Edit the Alignment Style -

Select the alignment, right click and select Edit Alignment Style. On the Display tab turn off Visible for
Arrow, Line Extensions and Tangent Extensions.
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Create a data shortcut for the R/W Baseline. The R/W Baseline will be used to create the r/w plan
sheets. Right click on Data Shortcuts and select Create Data Shortcuts. Check the box next to the R/W
Baseline and select OK.
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The RWBL Alignment will appear under Data Shortcuts.
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Creating a horizontal alignment file for the checker -

From the Road Design alignment file, go to Toolspace on the Toolbox tab. Expand Miscellaneous
Utilities Reports Alignment. Double click Horizontal Alignment Report. In the Create Report — Horizontal
Alignment dialog box, check the box next to the alignment, and select Create Report. This report can be
saved in the project PE folder.

Alignment Labels

To label bearings and curve data on the alignment, from the Annotate tab, Labels & Tables ribbon, select
Add Labels. Set the Feature to Alignment, The Label type to Multiple Segment, the Line label style to
MDT ALGN-Design Bearing, Curve label style to MDT ALGN-Design Simple Curve, and Spiral label style to
MDT ALGN-Design Spiral Curve, click Add and select the alignment.

Feature:
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Label type:
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Line label style:
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Curve label style:
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Table Tag Numbering
Reference text object prompt method:

Command Line ~

Add Close Help

Curve data should rotate automatically with the plan sheet. If the curve data needs to be moved, click
on the curve data, select the Drag label (square), and move as necessary.

Bearings are centered along tangents and additional bearing labels may need to be added to appear on
each plan sheet. The bearing labels can be added by changing the label type to Single Segment and
adding where needed.
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The bearings will come in with a background. To remove the background, select the bearing, right click,
select Edit Label Style, click on the box to the right of Bearing Only and select Edit Current Selection
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On the Layout tab set the Component name to Bearing, under Border set the Value for Background
Mask to False, click on OK.
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Select 'Make a local copy of the style with a unique name' when the box below appears.
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Pipe Data Shortcuts — Existing & Proposed Pipes

Pipe networks, when available, are attached as a data shortcut. The existing surface used for pipe data
will need to be referenced as a data shortcut prior to adding the culverts, add it now if not already a
data shortcut.
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Within the Toolspace — Prospector Palette, under Data Shortcuts, expand Pipe Networks, Right Click on
the Existing Culverts and select Create Data Shortcuts. Change the Network Parts List to MDT Drainage
Parts and select OK. Repeat the process for other existing approach culverts and proposed culverts.
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R/W Baseline Coordinates

On the Output tab, in the Export ribbon select Export to LandXML.

Export to LandXMI
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Press F1 for more help

Every box will be checked. Click the Uncheck All button at the top of the box, place a check next to the
RWBL alignment and then uncheck Superelevation Views and Profiles. Hit OK, name the file
XXXXXXXROBAS001.xml and save the file to PCMS.
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Attaching the Corridor File(s)

Attach the corridor file(s). Right click on the corridor data shortcut, select Create Reference.

o Pressure Networks
hq orridors

C
.
D . E(- Create Reference...
P— Cordord - M
L'l -|| View Frame Groy Open Source Drawing...
Ote
————————— Remeorve

Under Corridor layer select the button on the right.

Corricor layer:

Verify the Corridor Layer to C-CRDR and select OK. The corridor needs to be on its own layer so it can

turned off without turning other layers off.
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Set the Corridor style to MDT DES Corridor to display the construction limits. Select OK.

Select the corridor, right click, select Corridor Properties. On the Codes Tab, under Code set style, select
MDT Corridor Const Limits. Select OK. If the construction limits don't display correctly, follow the
additional steps below.

€ Static Comidor Properties - KALSTA TRUSS REPLACEMENT (1) 4
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In Toolspace, on the Settings Tab, select Corridor, select the MDT DES Corridor, right click, select Edit.
e
h Corridor
' Comdor Styles
B ¢ _MOT-Default

L /0T O Coge |

-k Commands
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88 Assembly Find references
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Turn off Region Boundaries and Assembly Insertion Stations. Select Make a local copy of the style. The
constructions limits should be displayed properly.
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Repeat the process for additional corridor files.

Right click on the corridor file(s), select Display Order and Send to Back. This will make it easier to snap
to the alignment instead of the corridor file(s).

Repeat OFFSET
Recent Input 3

Isolate Objects
Clipboard 3

Basic Modify Tools 3

Display Order L3 '_r'T"_‘ Bring to Front
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Placing Proposed R/W

On the Home Tab, select Layer Properties and set the layer to RR-RWAY for proposed r/w, RR-PMIT-T for
proposed construction permits, RR-ESMT-NHWY for proposed non-highway easements, or RR-LICN for
proposed railroad license. Double click on the layer to set it.

Select the Offset command from the Modify panel on the Home tab. Enter the offset distance, hit Enter,
select the alignment and pick the side (LT or RT). The entire alignment will be copied as a polyline. Be
aware that some clean up will be necessary, trim or modify as needed.

The Trim and Break tools in the Modify Palette of the Home tab work well for editing lines. Use the line
tool to tie from proposed r/w into existing r/w.

Create line by station/offset will be helpful for r/w jogs that are not at even stations. In the drop down
for Create Line (Draw Panel on the Home tab) select Create Line by Station/Offset tool, select the
alignment, type the station 190+50 would be 19050, enter the offset and hit enter. This tool does not
work well when tying into existing r/w because it is difficult to snap to.

s L £r| "

Create Line by Station/Offset

WO Creates a line by specifying n alignment chject and a station and
Bl cffset

BECE] An alignment must exist in the drawing to use this command.

Create Li '|
_:—'—'-'-'_'_

‘= Line, ‘SO

Typing LINE, keyin L, hit enter, type 'SO will bring up the Create Line by Station/Offset tool. This tool is
also located on the Transparent Commands toolbar.

Placing a construction permit or easement from proposed r/w - Set the active layer to RR-PMIT-T or RR-
ESMT-NHWY, select Offset, pick Layer, select Current (will come in on current layer), hit Enter, enter the

offset distance and select the line to offset. Tie the ends of the construction permit or easement into
the proposed r/w with the line, trim and fillet tools.

Station/Offset Labels Based off the Alignment

Labeling Proposed R/W, +00, Easements, Construction Permits, Railroad License, Begin & End
Acquisition, and DNRC Callouts.

Anything placed in paper space cannot be referenced. These callouts are placed in the ROMAP file.

On the Labels & Tables panel on the Annotate tab select Add Labels.
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From the box that opens up set the Feature to Alignment and the Label type to Station Offset — Fixed
Point, set the Station offset label style for whatever is being labeled (MDT ROW-RW in the picture
below), Marker style to none and select Add. Select the alignhment and snap to the r/w break points (or
whatever point is being labeled).

Add Labels ECIEA >

Feature:
Algnment w
Label type:

Station Offset - Foed Point v| [E
Station offset label style:

£, MDT ROW-RW w| o 8
Marker style:

| (ol o

Hand edit labels as needed by right clicking on the label and selecting Edit Label Text. The text can be
edited in the black box on the right. Additional lines can be added as needed. If the label centering is
not correct, add a blank line as shown in the picture below.

€ Text Component Editor - Label Text X

Format  Properties
Properties:
Offset v| 2>
Modifier Value

An Override Glyph will be added to the label if it's edited. The Override Glyph can be turned off by
clicking on the Hide Label Override Glyph on the Annotate ribbon, under Label Text, Override Glyph
(located on the far right of the ribbon).

Labels can be moved by clicking on the square. Clicking on the diamond will move the label point and
change the station and offset.

Move label
Rotate label

Set Annotation scale to the plan sheet scale at the bottom of the screen. This can be changed at any
time if the plan sheet scale is unknown.

Annotation scale of the current view

Click to adjust scale

All blocks need to be placed in the model space of the ROMAP file. This will allow the blocks to be
referenced into the r/w plans & exhibits and as needed by other work areas.

Labels not in the state kit -

Labels that are not in the state kit can be copied from file RW_Labels_Blocks_Layers.dwg located
\\state\mdt\prd\Helena\ROW\Manuals\Civil3D. To copy the labels make sure the box at the top of the
Toolspace is set to Master View.

i TOOLSPACE

Actrve Drawing Settings View
Actrve Drawing Labels Only Yiew
Labels Only View
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From within the file the labels need to be copied to expand the RW_Labels_Blocks_Layers. Within the
Toolspace Master View, minimize the active drawing to make RW_Labels_Blocks_Layers easier to
navigate to.

@ & Building Site

[#- e Rail

h-._“ RW_Labels_Blocks_Layers

Expand RW_Labels_Blocks_Layers and look for the label styles located under General and Alignment.
The MDT label styles all start with RW.

Master View

= [ RW_Labels Blocks_Layers '
& {%5. General
+73'= Multipurpose Styles
= B> Label Styles
= [= Note
\9:_' @ General Note
SECANN v RR STATION
CC?,F @ Standard

1
Tl

Expressions

Select the desired label style, drag and drop it into the drawing model space. Label styles can be placed
one at a time. Dragging the label style into the drawing does not place the label in the drawing, it copies
the style to the drawing.
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£ Alignment Styles
i3 [ Design Checks
5 Label Styles
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L@ RWLICENSE- LT
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Within the Master View of the active drawing browse to General and/or Alignments to verify the label
styles are in the drawing.

Master Yiew
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Measuring Distances From Centerline to Check an Offset -

Use OSNAPZ setting to force a 2D measurement to a 3D object. Type OSNAPZ at the command line, and
toggle the setting to 1. An OSNAPZ setting of O will allow OSNAP to use the Z value of the object being
snapped to. An OSNAPZ setting of 1 will constrain OSNAP to using the Z value set for the current UCS. In
other words, the Z or elevation value will remain constant in order to grab 2D measurements.

Access Control -

To place access control go to Layer Properties and set the layer to RR-ACCS-E for existing access control
or RR-ACCS for new access control. Adjust the line type to MDT_LAC, MDT_LAC1, MDT_EFAC, or
MDT_ELAC. Create separate layers for projects that have both full and limited access control. To create
a new layer, from Layer Properties Manager, select New Layer. Rename the layer for the type of access
control.

Access control can also be placed as a block. This is useful for short access control segments where the
symbology is not showing correctly to the end of the line.

Use block RW-EAC for additional slash marks. The block can be mirrored if the slash marks need to go in
the opposite direction. If there are too many slash marks for the line segment, explode the block after it
is in place and delete the extra slash marks.

The Measure command can be used to place access control symbology. On the Home tab, Draw panel,
select Measure.

Within the Measure command, select the object to measure (the r/w line), select Block, and enter the
block name (RW-FAC or RW-LAC). Select Yes when asked to Align block with object. For specify length
of segment enter a value that is 2 times the drawing scale (400 for 200 scale, 200 for 100 scale, 100 for
50 scale).
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