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Course Description

Course 201 — Civil 3D Fundamentals — | is the first course in the three-part Civil 3D Fundamentals learning
path.

Civil 3D Fundamentals courses 201, 202 and 203 have been developed to provide the basic functionality
of the software to those who have had limited or no exposure to the Autodesk Civil 3D software. These
three (3) courses deliver the building blocks to become more knowledgeable and proficient utilizing
Civil 3D.

Course Length

8 hours

User Guide Notification Icons

This User Guide contains icons to help alert and assist the user with specific tasks and content. Each icon
is identified and described in the table below.

ICON DESCRIPTION

@.}0 The EXERCISE icon identifies tasks where users are guided through a hands-on review of
the instructional topic using the software.

° The TIP icon identifies software best practices and useful tips.

‘% The NOTE icon is used for identifying general information such as:

S
=

e To provide additional information that is not considered to be a warning or critical.
e To provide additional/alternative steps to workflow.

e To provide reminders of important information previously covered that may affect
specific tasks throughout the workflow process.

The CAUTION icon is used to help identify and warn users of information and or workflow
steps that should be followed or executed correctly.
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Course Objectives

Course Objectives

How to navigate and access projects using Civil 3D and BIM 360

Overview of MDT State Kit contents

Properly manage a Civil 3D project using Data Shortcuts and External References

Learn how to create and label Civil 3D Alignments
Ability to create surface profiles

Discover the Profile design tools and labeling

Topics Covered

Navigating Civil 3D and the User Interface
o Accessing a BIM 360 Project
o Navigating Toolspace
o Contextual Ribbons

MDT State Kit Overview

o State Kit Documentation

@)

Layers, Styles, Settings, and Fonts
o Blocks and Libraries
o Reference Templates

o Assemblies

Project Management
o Data Shortcuts & (Data References (DREF)
o External References (XREF)
Alignments
o Alignment Creation tools
o Offset Alignments

o Widening

o Labeling

o Super Elevations

Profiles
o Generating Surface Profiles
o Profile Creation tools
o Profile Views

o Labeling

MDT Internal Use Only
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Pre-requisites
e A basic understanding of design/drafting procedures and terminology
o A working knowledge of your operating system

e 101 — AutoCAD Fundamentals for Bentley Users
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Navigating Civil 3D and the User Interface (Ul)

Montana Department of Transportation (MDT) has elected to use Civil 3D in conjunction with BIM 360. BIM
360 is a cloud-based collaboration software that allows project data to be organized, shared and accessed
via the cloud. Accessing BIM 360 from the Civil 3D environment is relatively simple through the user
interface. Each user will need to have a free Autodesk account created, username and password, to gain
access to Autodesk Docs.

Accessing a BIM 360 Project
Step 1: Open Civil 3D 2022 by double clicking the desktop icon. rc

Civil 3D 2022
Montana

Step 2: On the Start tab, select Autodesk Docs, select the account list drop down to see the Montana
Dept of Transportation account and the project list.

/SHITI(EE;ES*;DH Montana Dept of Transportation » E-CUBE Fit Gap (8684000-NH 8-2(99)53-EAST OF EAST HELENA - E@)

Montana Dept of Transportation

o (2)

N _ icked state  Status Version Authors Date modified in Autodes...
- Wolf Creek Bridge - Denton
Recent
of Transportation

Autodesk Docs

Learning

£ 000 - Cougar Cr — 7M
Yellowstone NHPB 50-1-4:

When a BIM 360 project is assigned to an individual by the administrator, an email will be sent
notifying the individual they have access to the BIM 360 project. The project will then be listed in
the Montana Dept of Transportation account and the individual will be able to select and browse
to the Project Files > Individual functional design folder.
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Step 3: Select Project Files, select functional design folder, select drawing to open.

/(;IL{ITI[I?%EQH . Montana Dept of Transportation » E-CUBE Fit Gap (8684000-NH 8-2(99)53-EAST OF EAST HELENA - EAST) e

Locked state Status Version Date modified in Autodes...

Recent

I~ ji i Monday, April 18, 2022 9:1..
Autodesk Docs

Learning

Montana Dept of Transportation » E-CUBE Fit Gap (8684000-NH 8-2(99)53-EAST OF EAST HELENA - EAST)

i > ¥ ProjectFiles

Name ~ Locked state  Status Version Date modified in Autodes...

Recent

il 8684000 E-CUBE Fit Gap Monday, December 13, 202...
Autodesk Docs

Learning @ AB - As Builts Monday, December 13, 202.

- Alternative Contracting Monday, December 13, 202..

- Bridge Monday, December 13, 202...

- Consultant Design Monday, December 13, 202...

- Construction Monday, December 13, 202...

- Contract Plans Monday, December 13, 202...

S - Combined Survey Monday, April 18, 2022 82

éIL{/TI(EgES - Montana Dept of Transportation » E-CUBE Fit Gap (8684000-NH 8-2(99)53-EAST OF EAST HELENA - EAST)

@ > # ProjectFiles > i CS-Combined Survey

Recent
Autodesk Docs

Learning

Name ~ Locked state  Status Version

il 8684000DIEFFO01

@ @ - B8684000DIEFFO0Ldwg

# B8684000DIMAPO01.dwg

= 8684000PHDTMFOL.dwg

Online

Online

Online

Date modified in Autodes...

Monday, December 13, 202..

Monday, May 2, 2022 10:32.

Monday, April 18, 2022 83

Monday, April 18, 2022 8:4...

The MDT folder structure in Autodesk Docs was created to replicate the previous internal server
structure. User rights are assigned to each function design group, allowing read and write access
to users within the functional design groups folder, but read-only access to other folders.

MDT Internal Use Only
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Civil 3D Toolspace

The Civil 3D Toolspace comprises of four (4) tabs, Prospector, Settings, Survey, and Toolbox. The
prospector tab organizes the drawings, Civil 3D objects, and Data Shortcuts. The Settings tab contains the
MDT Styles, Feature settings, Command settings and Drawing settings. The Survey tab allows survey data
to be created through the Survey Database and the Toolbox tab is a collection of tools and reports. The
Toolspace can be turned off and on, as well as the tabs. The Toolspace has an Autohide function allowing
it to be minimized and expanded when needed.

Navigating Toolspace

. . Y%
Toolspace display options AUTODESK
CIVIL 3D 2022 o

Step 1: From the Start tab, select New to create a new drawing.

Step 2: Navigate to the Palettes panel, select the Toolspace button
to turn on and off the Toolspace. Cl b EI

Home

|
=]
Toolspace -
B =
Palettes
Step 3: With the Toolspace turned on, navigate to the Paleties panel, select the Toolbox button, and turn
it off and on.
L™ v ‘ E H
Step 4: Navigate to the Toolspace palette, select the Auto-hide symbol. Home
ke
LAY II'G Toolspace =
N [ |
Active Drawing View a = ;
=" Drawing1 h Paleties
%" Points _;
] Point Groups B

() Surfaces
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Step 5: Navigate to the Toolspace palette, select the Properties
symbol, select Anchor Left <.

Active Drawing View

Step 6: Navigate to the Toolspace palette, select and hold down the ) Drawing!
Ctrl key on the keyboard, left-click on the mouse, drag the o
Toolspace back into the drawing workspace. Close

Allow Docking

Anchor Left <

Anchor Right > |
frossovers

Auto-hide
Transparency...
1 Pressure Networks

Toolspace - Prosgector Tab
Prospector tab review.

Step 1: Open: 8684000-E-CUBE_001.dwg

.- * C:\mdtapps\Autodesk_Training\201-C3D Fundamentals \Working\

Step 2: Navigate to TOOLSPACE > Prospector tab.

Step 3: Select the + symbol next to Surfaces to expand Surfaces.

Y 8684000-E-CUBE 001 @
<7 Points
+ ] Point Groups
-0 Surfaces
i Alignments
] Feature Lines
& sites
#-¥" Tumouts and Crossov...
&4 catchments
£ I Pipe Networks

Active Drawing View

[ 8684000-E-CUBE_001

<= Points
[ Point Groups

# () = 8684000DIEFF001

<l i Pressure Networks
#% Bridges

h Corridors
i 63 Assemblies

) = Notice the icon @ next to the surface name. This icon is used
= | to identify a Civil 3D Data Shortcut object.

MDT Internal Use Only 9



201 — Civil 3D Fundamentals — | User Guide

Toolspace - Settings Tab

A look at the settings tab.

Step 1: Navigate to TOOLSPACE > Settings tab, select the
+ symbol next to Surface, select the + symbol next
to Surface Styles.

Active Drawing Settings View

Point

[

> Surface Styies)
g _No Display
g DES Cut-Fill

Notice the blue paperclip icon @J next to the Surface
Styles. This icon is used to identify a reference
template style. Reference Templates will be
discussed later in the training guide.

&

L

g DES EX Delineation

g DES EX Triangles

g DES Prop Delineation
g DES Prop Triangles

g DES Slope

g DES Slope Arrows

g PLN EX Contours 1-5

(S L g

&

o ad

Toolspace - Survey Tab
)
Survey tab overview.

Step 1: Navigate to TOOLSPACE > Survey tab, right-click on Survey Databases, select Set working
folder.

Survey Databases

* [% Equipment Databa
+- g1 Figure Prefix Datal
+- [ Linework Code Set Refresh ‘

New local survey database... i

[ Set working folder...

Step 2. Navigate to C:\mdtapps\Autodesk Training\201-C3D Fundamentals \Survey, select “Select
Folder”.

Step 3: Right-click on MDT-Training database, select Open for edit.

Step 4. Expand Import Events, right-click on
8684000.csv, select Insert into drawing.

@ Open for edit

pment Datab Open for read-only
+- g1 Figure Prefix Datz Display change report...
f-[ 4 Linework Code Se

» B ¥e Survey Databases
= 7& MDT-Training

=- 1, Import Events
+ n 8684000.csv

Refresh

Py =)  Properties...
A Survey Queries |

[Z Networks Re-import
[Z] Network Groups Process Linework...

®-[*1 Figures @ Insert into drawing
[::] Figure Groups Remove from drawing...

®-£F SurveyPoints (% Delete..
B [£3] Survey Point Grou

# (8 Equipment Databases | Polkes d
#- g1 Figure Prefix Databases |6, Zoomto
#-[1 Linework Code Sets 'Y Panto

Refresh
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Since the points and survey figures are brought in through the Survey Database, the points are
read-only and cannot be edited or moved. The Survey Figures can be edited and moved, so use
caution. If the Survey Figures are mistakenly edited or moved, they can be removed and
reimported.

Step 5: Zoom into the Northwest end of the project, change the annotation scale to
17 =10’ to make the points easier to see, zoom into an area containing points.

L gt g 1" = 2000

- 4, 1" = 5000
&+
&d Custom...

2
-
B, & Xref scales

0.% Percentages

A 1"=200~

Step 6: Right-Click on 8684000.csv Import Event, select Remove from drawing, select Yes when
prompted “Are you sure you want to remove these objects from the drawing?”.

* B 7-'; Survey Databases

- 72 MDT-Training
-1, Import Events
.E

R Survey Queries 4E) _ Properties..

I Networks Re-import

[: ] Network Groups Process Linework...
®-[1 Figures Insert into drawin

[*] Figure Groups @ Remove from drawing...
®-£3 SurveyPoints  |%  Delete..
+ [HE Survey Point Grol

=) Points 4
(% Equipment Databases )
+- g1 Figure Prefix Databases |6, Zoomto
+- [ Linework Code Sets .J Panto
Refresh

MDT Internal Use Only 11
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Toolspace - Toolbox Tab

Generate an Alignment report.

Step 1: Navigate to TOOLSPACE > Toolbox tab, expand Reports Manager, expand Alignment.

Step 2: Right-click on Alignment Design Criteria Verification report, select Execute.

s [E] Reports Manager

5-[F] Alignment
[El Alignment_Curve

[[] General_Legal_Description_for_Alignm
[ Incremental Stationing Report Refresh

Step 3: In the Create Reports dialog box, select the browse

button, navigate to

C:\mdtapps\Autodesk_Training\201-C3D Fundamentals |, select Save, select Create

Report.

Create Reports - Alignment Design Criteria Verification Report

Alignment design critena verification report

List of alignments

The alignment design criteria verification report c with its specified design criteria)
report displays each entity's parameters, and whether the ennty clears o« violates the specified design critenia and desi
checks

Inclu.. MName Description Station St Station End
Mainline ReplicaofB.. 221+0000 391+19.77
Report sefings
Start station:
End station: Save n 1o
IC‘.CiviI 3D Projects_MDT\201-C3D Fund: Is NCivilReport himl

@

wE

< In the Save As dialog for the report the file can be renamed, and the file type can be changed to

—J | HTML, DOC, XLS, TXT or PDF formatted report.

12
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MDT State Kit Overview

The State of Montana Department of Transportation (MDT) uses an MDT State Kit for their Civil 3D
environment. The MDT State Kit will provide consistency internally as well as externally with consultants.
The MDT State Kit contains Civil 3D Styles, templates, fonts, line types, assemblies, subassemblies,
resources and documentation to create uniformity of Civil 3D projects.

State Kit Documentation

Step 1: Navigate to Home > Palettes panel, select the Tool Palettes button.

Alternatively, you can open and close the Tool Palette by selecting
Ctrl+3 on the keyboard.

Step 2: Navigate to TOOL PALETES > MDT Content Kit tab.

e Resources - MDT Manuals & Guides, Road Design Manuals
and Geometric Design Standards are links to information on
the MDT website. B

() MDT Manuals & Guides

e Documents - Content Kit, Survey Tools and Road Design [ e
Tools Documentation are links to PDF’s contained locally on 1§ '
your computer.

survey | o entatio
@ Road Design Tools Documentation

MDT Internal Use Only 13
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Styles

The MDT State Kt includes template files that contain styles suited for MDT workflows. Civil 3D styles
manage the appearance of Civil 3D objects, their labels, and tables. Styles control Civil 3D objects colors,
line types and visibility in various views. Some of the common views are plan, model, and section. Styles
facility uniformity throughout MDT’s design functional areas as well as externally with consultants.

Viewing a style

Step 1: Navigate to TOOLSPACE > Settings tab, expand Surface, expand Surface Styles.

Step 2: Right-click on DES Prop Delineation, select Edit. TOOLSPACE

Active Drawing Settings View

) Surface
£ Surface Styles =[ 8684000-E-CUBE_001 ~
) @8 _No Display #-3 General
5 e
£ @ DES Cut-Fill ; Point
€y s DES EX Delineation @
€ o DES EX Triangles @
& IDES Prop Delineation / g _No Display
& & DEsPoptiangey] | Bt ]
€ & (2 s DES EX Delineation
£ @ DES Slope Copy... :
¢y  DES Slope Arrows €y s DES EX Triangles
€ s PLN EX Contours 1-5 i €y & DES Prop Delineation
& PLN EX Contours 2-10 Refresh 5 g DES Prop Triangles

Step 3: Select the Display tab, review the styles components, visibility, layers and colors, click OK.

Surface Style - DES Prop Delineation e
Information |Bnrders | contours | Grid | Points |Triangles |watersheds |nn@ Summary |

View Direction:

Flan w

_Component display:

Component Type  Visible Layer Color Linetype LT Scale Lineweight Plot Style
Points ‘:; C-SURF-LABL . BYLAYER  BylLayer 1.0000 ByLayer ByBlock
Triangles S C-SURF-TRIA . BYLAYER  Bylayer 1.0000 ByLayer !
Border @ C-SURF-BNDY || BYLAYER  Bylayer 1.0000 ByLayer
Major Contour Q C-SURF-MAR [ 16 Bylayer 1.0000 Bylayer
Minor Contour g C-SURF-MINR [ 56 ByLayer 1.0000 Bylayer
User Contours i:' C-SURF .36 BylLayer 1.0000 ByLayer
Gridded Q C-SURF-LABL .fnagen'ra Bylayer 1.0000 Bylayer
Directions 4 C-SURF-LABL 20 ByBlock 1.0000 Bylayer
Elevations Q@ C-SURF-LABL . BYLAYER  ByBlock 1.0000 BylLayer
Slopes L C-SURF-LABL [ BYLAYER  ByBlock 1.0000 Bylayer
Slope Arrows @ C-SURF-LABL D33 ByBlock 1.0000 Bylayer
Watersheds Q C-BASN-BND... [J|BYLAYER  ByLayer 1.0000 ByLayer ByBlock

\ 4
Cancel Apply Help
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Step 4: Select Cancel from the Edit a Reference Style dialog box.

Edit a Reference Style 0

| This style comes from a reference template that cannot be edited.
“" What do you want to do?

= Cancel
The edits to the style will be discarded

=>» Make a local copy of the style with a unique name
A new, local copy of this style will be created with a new name. It will exist in the
drawing and will not be added to the reference template.

=> Apply the edits for this drawing session only

Your edits will be applied fo of this drawing session. When you close

this drawing, the ongin

>ference template will be applied

< MDT leverages Reference Templates to organize and control Civil 3D styles. The styles are being
=l | referenced and cannot be edited or changed unless a copy is created, or the edit is temporary for
the drawing session. If the edits are applied for the drawing session, the style will reset at the close
of the drawing.
Settings

Civil 3D contains a hierarchy of settings. The drawing settings, the feature settings, and the command
settings. A command setting can override a drawing setting or feature setting which is referred to as a child
override. The Edit Feature Settings for Grading is used to view and change grading related default settings.
It allows for styles, name format, unit, precision and rounding values to be assigned as defaults. There is
the ability to lock the settings as well, giving no option to change the values during the Civil 3D object
creation process. The settings defined in this dialog box override any ambient settings that have been
established for the drawing.

Do
Exploring the Feature settings

Step 1. Navigate to the TOOLSPACE > Settings tab > Right Click on Grading > Select Edit Feature
Settings...

Step 2: Expand the Default Styles by selecting the + symbol.

Active Drawing Settings View

Property Value Override  Child Override  Lock
"iGeneral t- (%) Surface
@[ Degree of Curvature f-g] Parcel
& "lLabeling @ ™ Grading @
@ YTime # "2 Alignment
] ™ Default Styl v
@ _e S SRy T t Profile
Feature Line Style Standard ™M profit Vi
1
Grading Style Standard ) S FTOTNE View
Cut Style Standard o > 1 S Superelevation View
Style Standard 'y (% Cant View
[ *» Default Name Format [ } Sample Line

Section

MDT Internal Use Only 15
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=

Notice the icons next to the Property categories in the Edit Feature Settings - Grading dialog box.
The Drawing-level ambient settings are identified by the Y drawing icon and the grading feature

settings are identified by the ) grading icon.

Step 3: Select OK to close the dialog box.

Step 4: Expand the Grading Commands by Selecting the + symbol.

Step 5: Right Click on CreateGrading and Select Edit Command Settings. The Edit Command Settings

— CreateGrading dialog box will be displayed.

- Grading
&= Grading Styles
[2> Grading Criteria Sets
@ B+l Commands

D CreateFeaturelineFromAlign
D CreateFeatureLines
P CreateGrading
: D CreateGradingGroup

D DrawFeatureLine Refresh ‘
HE T

Step 6: Expand the Default Styles by Selecting the + symbol.

Edit Command Settings - CreateGrading

] ™ Default Name Format
& [ Yunitiess
[ IDistance

Property Value Override  Child Override
[ YGeneral
& [ YDegree of Curvature
[ YLabeling
3} —f Grading Creation
| | @[ Time
l??‘/‘ El ™ Default Styles
Feature Line Style Standard
Grading Style Standard
Cut Style Standard
Fill Style Standard

Lock A

D D D =D

Cancel

@-j

Step 7: Select OK to close the dialog box.

Apply Help

16
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Text Styles and Fonts

MDT has implemented Arial as the font to be used for annotation within Civil 3D. This elevates the need to
support custom fonts and maintain uniformity throughout MDT and consultants.

MDT - TITLE "Arial/Bold Italic TH = 0.24"

MDT - TITLE SUB "Arial/Bold Italic TH = 0.20"
MDT - HEADING "Arial/Bold Italic TH = 0.12"

MDT - HEADING SUB - Arial/Bold Italic TH = 0.10"
MDT - REGULAR "Arial/ltalic TH = 0.06"

MDT - REGULAR SUB "Arial/talic TH = 0.05"
Standard "Arial/ltalic TH = 0.06"

MDT LINETYPE "Arial/ltalicTH = 0.06"

MDT BLOCKTEXT "Arial/ltalicTH = 0.06"

]
Access text styles and fonts

Step 1: Navigate to Annotate tab > Text panel, select the arrow symbol in the bottom right corner.
C.RBEL 8 «- - L Civil 30

Annotate

@ Alternatively typing Style at the command ‘ A M ceandard
line will open the Text Style dialog box. A ind ted

Add Add _  Multiline
Labels~ Tables Text Al 02000

Labels & Tables « Text =

Step 2: Select MDT — Regular, select Set Current, click Close.

Text Style

Currentlextstyle  MOT - Regular
Styles

Font
A MOT - (A)Regular - FEomName: Font Style: @

MDT - Heading

MDT - Heading-Sub T Arial v alie » re=
Jse Big Font
MDT - Regular-Sub
MOT - Title Size
MOT - Title-Sub [ Annotative Height
MDT BlockText T 10600
MDT Linetype > ayout
e =
[JUpside down Widith Factor
1.0000
AaBb123 |
Oblique Angle: N
a arica 0 Click Close

By setting the text style current, all Single Line and Multiline text commands will use the
MDT — Regular text style as default.

MDT Internal Use Only 17
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Blocks and Libraries

Blocks are named groups of objects that act as a single 2D or 3D object. Blocks can be used for repetitive
content, such as title blocks, standard details, and drawing symbols. Civil 3D can leverage blocks within
object styles as well. Blocks can be essential in the design and production environment. MDT has created
an extensive block library that can be access within Civil 3D.

S
Navigating block libraries

Step 1: Navigate to Insert tab > Blocks panel, select Insert, select Blocks from Libraries.

v } b S D of C o
> i Land Desktop 5@ Storm Sewers iy Create

% Edit

Import Open Infra ks Autodesk Connector Data Source |

_ﬁ LandXML ! Import Survey Data
& Import Subassemblies for ArcC Manager @ Edit Attributes

_f Points from File

In t v fraWorks ArcGIS

8684000-E-CUBE 001* >‘

_ClosedFilled

[-][Top][2D Wireframe]

Recent Blocks...

Favorite Blocks

Blocks from Libraries

Step 2: Double-click on the SU-Cadastral Notes.dwg image in the BLOCKS Tool Palette.

Step 3: Select the MDT_SEAL BLOCK, left-click
in model space to place the block, select
OK in the Edit Attributes dialog.

Fiiter..
il Blocks
Path: Blocks

=N

SUsCac SDT-Seat SALEY gk EL-Plandwg El-Standa.. HY-Detal.. RD-Note...

| E EE [E

SU-NORTH SU-NOTES SU-NOTES... SU-QUA..

O

<

ZEMBOSS

RD-Typical... RD-XS.dwg RW-Pla... SU-Cadastr...

Options
% Insertion Point
Scale
Rotation
Repeat Placement

Explode

Notice the symbol next to the MDT_SEAL_BLOCK. This symbol represents a dynamic
block. Dynamic blocks have additional parameters added to them.

18 MDT Internal Use Only
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Step 4: Select the block to highlight it parameters.

a. Select the down arrow. VONTANA
DEPARTMENT OF TRANSPORTATION

MALCOLM "MACK" LONG
b. Select MDT ENGINEERING, select |orecToror TrRaNSFORTATION

APPROVED BY:

HIGHWAYS. @
7

c. Highways Engineer information is now

MDT SURVEYING

dISp|ayed. CONSULTANT BLANK/WET SIGN
Properties Table...
MONTANA e PRECONSTRUCTION
DEPARTMENT OF TRANSFORTATION (@ CONSULTANT DESIGN
ENVIRONMENTAL
. " —
MALCOLM "MACK" LONG STy iy

DIRECTOR OF TRANSPORTATION
APPROVED BY:

MDT Styles Templates

The MDT State Kit contains several styles templates to start a new drawing from. Currently there are three
(3) templates to choose from when creating a new drawing. Each template includes styles and settings
specific to the functional design groups needs.

e design-start.dwt — Used for creating a non-Cadastral or Survey drawing.
e land-start.dwt — Used for creating a Cadastral survey drawing.

e survey-start.dwt — Used for creating a Survey drawing.

Creating a new drawing

Step 1: Select the Start tab.

Step 2: Select the arrow next to New, select design-start.dwt.

land-start.dwt

@ design-start.dwt

survey-start.dwt

Browse templates...

‘ g Alternatively, the “Browse templates...” can be selected and will display the templates and as well.
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Step 3: Save and Name the drawing: 8684000RDMAP001.dwg

t; e C:\mdtapps\Autodesk_Training\201-C3D Fundamentals N\Working

Assemblies

Assemblies are comprised of subassemblies that represent the design section of a corridor model.
Assemblies contain a baseline that follows an alignment horizontally and a profile vertically. An Assembly
is created by attaching subassemblies to its baseline. The assembly is then applied to a corridor to create
a 3D model. The MDT State Kit contains Assemblies and subassemblies specifically created for roadway
design.

Where to find the MDT assemblies and subassemblies

Step 1: Navigate to Home tab > Palettes panel, select Tool Palettes.

Selecting Ctrl+3 on the keyboard will open and close
Q Civil 3D Tool Palettes.

Step 2: Select MDT Assemblies tab on the Tool Palettes.

Step 3: Select MDT Subassemblies tab on the Tool Palettes.

= MDT Rural 2 Lane
* Montana Department of

¥ Transportation
MDT Rural 4 Lane

@ B LaneSuperelevationAOR

MDT Rural Divided

W MDT Shoulder MDT Urban 2 Lane - Sidewalk

MDT Daylight Generic MDT Ramp

MDT Daylight - Rural/Rolling

MDT Widening

MDT Daylight - Rural Mountainous
MDT Daylight Urban

MDT SubBase

MDT Curb and Gutter

MDT Sidewalk

MDTParameterReferences

— L o
_/.: Numeric Control Line
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Project Management

The primary tools within Civil 3D used for managing, sharing, and accessing a projects data are Data
Shortcuts, Data References (DREF) and External References (XREF). The main benefits of using DREF’s
and XREF’s for projects are collaboration and reduced file size.

Data Shortcuts and Data References (DREF)

The relationship between data shortcuts and DREF’s are data shortcuts provide a direct path to the location
of a shareable source object. In a single operation, data shortcuts can be created for multiple objects in a
source drawing. The data shortcut is used only for the creation of DREF’s.

DREF’s are a read-only copy of a source object, inserted into a consumer drawing. From the Prospector
tab, you can select a shortcut for an object and create a DREF to that object in the active drawing. The
DREF maintains an active link to the source object in the source drawing, without relying on the data
shortcut.

Working with Data Shortcuts and DREF’s

Step 1: Navigate to TOOLSPACE > Prospector tab > Data Shortcuts, right click on Data Shortcuts,
select Set Working Folder.

Step 2: Browse to C:\mdtapps\Autodesk_Training\201-
C3D Fundamentals I, select Select Folder.

Active Drawing View

Prospector

H &3 Assemblies
# Intersections

2 RT Surve
Set Working Folder urvey

[ view Frame Groups

W] Data Shortcuts []

Create Data Shortcuts...

= v 1+ R « Autod 201-C3D Fundamentals |

Organize ~ New folder

Set Data Shortcuts Project Folder..

ew Data Shortcuts Project Folder...
@ Set Working Foider...

Associate Project to Current Drawing..
Associate Project to Multiple Drawings...

v W mdtapps
v R Autod
A 101-Autc or Bentley users

M 201-C3D Fundamentals |

w
)
<
7]
A
(o]
;
R
,

Folder; | 201-C3D Fundamentals | Refresh

Step 3: Verify the Data Shortcuts path has been set.
Lm Data Shortcuts [Cymdtapps\Autodesk_Training’,201-C3D Fundamentals I\Data Shortcuts]

Step 4: Navigate to Data Shortcuts > Surfaces, expanded Surfaces.

=-_m Data Shortcuts [Chymdtapps\Autodesk_Training’,201-C3D Fundamentals 'Data Shortcuts]

© (G surfaces) @

L& 8684000DIEFFO01
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Step 5: Right click on 8684000DIEFF001, select Create Reference.

Step 6: In the Create Surface Reference dialog box, Cy Surfaces e
change the Style to REF Ex Contours 1-5, Cix
select OK in the Select Surface Style dialog i+  AlGD)( Create Reference.. ]
l;m;, sele(;t_ IOKb in the Create Surface :'].m Pil Open Source Drawing..
eference dialog box. B Pr Promote
ll"]' Cc Remaove
3 vi

E Create Surface Reference

Source surface: Surface layer:
8684000DIEFFO0L C-SURF-8684000DIEFFO0L | =
Properties Value
El Infermation
Name 8684000DIEFFO01 @ [;  REF EXContours 15+ | |afs|v| [
Description Photo and Pick up survey combined
([ stye Standard
Render Material Bylayer

cwet || e

Step 7: Type ZE, select Enter on the keyboard to Zoom Extents.

Step 8: Navigate to Data Shortcuts > Alignments, expanded Centerline Alignments

= l__E'] Data Shortcuts [C\mdtapps\Autodesk_Training\201-C3D Fundamentals I\Data Shortouts]
Ly Surfaces

@ - - Alignments
@ — [IEI Centerline Allgnments]

- @ Mainline
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-y

- Alignments

ey

=]

Step 9: Right click on Mainline, select Create Reference.

User Guide

‘m Centerline Alignments

7y TR -\\_: m
NATIRR /
) ;/ZZ////// IR
£ I\
mm
MM
| A
ol &
J| o
H:3551
=33
."W_mﬂm.
MEc&8=*
@ Ereres g
[}
x 8 g
o > ¥ N ¥
S 8 M =[] &R
n|.%n|hw . E) N N
) c ] ]
8= g
T m
L5 = e
B e 5 d = s |2
Dﬁ.ﬂvh .W_ m m. ..m.u.mmm
S < : MERE 1 I AE
2D I AR AR E R EEIRE e
£ g ¢ R P I E B E
2o S m.ﬂ u_.mw:vmm. N T B
nm. o &2 £ 212 & MJ[M.FM.P
£- o0 [3
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© =
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O83o
oo ?
sE22
cp S
=
o
1%JN_
g8z
hoa
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External References (XREF)

External References (XREF) are links to the model space of a specified drawing file. Changes made to the
referenced drawing are automatically reflected in the current drawing when it's opened or if the XREF is
reloaded. XREF’s are a 2D view of the external file to be used as a visual aid or background. There are
other objects beside drawing files (DWG) that can be referenced which include Image files, DWF, DGN,
PDF, Point Cloud, and Coordination models (NWC & NWD).

Oy
Attaching an XREF
Attach

S M G S 3 = e A 2022 2045 vg ! . . .
= L7\ _ Attaches a new reference file to the current drawing
Home | Insert . e s

S g Land D,

L
mport 8 2 op w nsert
cints from File % Imp bassemblie: ~ B¢ Edit Attributes -

Import ~ n Block ~

Step 1: Navigate to the Insert tab > Reference panel > Select Attach.
a. Navigate to C:\mdtapps\Autodesk_Training\201-C3D Fundamentals \References
b. Select 8684000ROMAP001.dwg
c. Click Open.

Select Reference File

@ Look in: [ References ( 1a ) «] « R X Views » Tools
- Name Praview

i BN 8684000DIEFF001.dwg
Histary BN 8684000RDALNO01.dwg

@ [§ SCBOOOROMAROT wg]@

Autodesk Docs

‘ ’ @ Click Open

File name: 8684000ROMAP001.dwg v e
Files of type Drawing (*.dwg) ~ Cancel
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Step 2: From the Attach External Reference dialog box, verify the following parameters:
o Reference Type = Overlay
e Scale = Specify On-screen is unchecked
e Insertion point = Specify On-screen is unchecked
e Path type = Relative path

e Rotation = Specify On-screen is unchecked

Step 3: Click OK.

Attach External Reference Q
Name:

8684000ROMAPDDT v Browse..
Preview Scale Path type
[ Specify On-screen
% 100 [F!elauve path v]
Y .00
Rotation

Z 10
[]Specify On-screen

DUn-form Scale

Angle 0
Inserion point
[ Specify On-screen
lock

% [o00 Block Unit
Reference Type Unit Unitless
- = Y- |ooo
(_) Aftachment (@) Overlay

Z [ooo ] Factor  |1.0000
[[JLocate using Geographic Data Click oK @
Show Details Cancel Help
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Alignments

Civil 3D Alignments are typically used for horizontal baselines for Corridors, Profiles or Pipe Networks. They
can comprise of lines, arcs, or spirals. Alignments can be created in various ways, the most common
methods are utilizing the Alignment Creation Tools or from objects like polylines, arcs, spirals, network
parts, pressure networks, corridors or an existing alignment. When creating an alignment from an existing
object polylines, arcs and lines can be used from External References (XREF) as well.

Create Alignment from Objects

One of the quickest methods to create an alignment is from previously created objects. If the objects are
lines, arcs and spirals created in the drawing, Civil 3D will combine these objects into an alignment and
provide an option to delete the existing objects. This is not an option when created from XREF objects.

Getting Started

Step 1: Zoom to station 375+00 of the Mainline Alignment.

Step 2: Navigate to Home tab > Create Design panel > Alignment, select Create Alignment from
Objects.

Home t t ! ! itput I t fraWork
" n L .
r H Q’ Points ~ ‘ Parcel ~ Alignment ~ “:- Intersections ~ 1\ A

& Surfaces ~ ¥ Feature Line ~ __3¥¢

E - s
1* Traverse ~ & Grading ~

Project G Alignment Creation Tools

Explorer Optimization
Palettes ~ Explore  Optimize  Create Ground Data ~ * J Create Best Fit Alignment

8684000RDMAPOO1" *

@‘ -~ Create Alignment from Objects

[~][Top][2D Wireframe]
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Step 3: Select Xref from the command line, select the red line representing the centerline of the access
road, press Enter on the keyboard.
AP

3
< - R <z

S I - s SO Y
Select the first line/arc/polyline or [Xref]:
/‘

el Selected entity must be of type: Line, Arc, Polyline, Polyline (2D) @
~ CREATEALIGNMENTENTITIES Select the first line/arc/polyline@[Xref]:

Step 4: Select Enter on the keyboard to accept the alignment direction. This will start the alignment
stationing beginning at the Mainline alignment. ]

If the Alignment direction is incorrect, select Reverse from the D,
S=| | command line. After the alignment is created the alignment %
direction can be reversed in the alignment properties as well. /
g
e
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Step 5: From the Create Alignment from Object dialog box, change the following parameters, click OK.

Name: Spokane Creek Rd_North
Starting Station: 10+00

Alignment Style: PLN Proposed
Alignment label set: PLN ALG Plans

Conversion options: Uncheck Add curves
between tangents.

E Create Alignment from Objects

o5)( Spokane Creek RD_North

Type:
"> Centerline

Description:

General Design Criteria

Site:

i’! <Nones

:Alignrnent style:

@[Smr‘cing station: | 10+00.00' ]

@[ o PLN Proposed

Alignment layer:

Alignment label sat:

[ c-ALGN-Spokane Creek RD_North

.II__\.

@[ *, PLN ALG Plans

M

\II""

Cornversion options

Default radius:
200.000

(@ T oo o)

Cancel Help
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Alignment Creation Tools

The Alignment Creation Tools is a toolbar comprised of alignment creation and editing commands. Once
an alignment has been named, assigned a style and label set, the toolbar is visible on the workspace. The
Alignment Creation Tools can be invoked to edit or add to an alignment by selecting the alignment and
choosing the Geometry Editor from the contextual ribbon. A few of the tools for creating an alignment
include Tangent-Tangent (no Curves), Tangent-Tangent (With Curves), line, curve, and spiral. The editing
tools include inserting a PI, deleting a PI, convert AutoCAD line and arc, reverse sub-entity direction, delete
sub-entity, and alignment grid view. Undo and Redo are also options available.

When using the line, arc or spiral tools there are options to create the entities as a fixed, floating or free
entity. Fixed entities not dependent on any other entity to define its geometry or to maintain tangency, but
its length can be affected by another entity that is attached to it. Floating entities are always tangent to the
entity it is attached to. A floating entity cannot be attached to a free entity, but a free entity can be attached
to a floating entity. Free entities are defined by specified parameters and are always tangent to an entity
before and an entity after. Free entities are dependent on two other entities to define its geometry.

Alignment Layout Tools 32

A » % v [“\w niw v v

Select a command from the layout tools Spiral Type: Clothoid

. . %
Create an alignment with Layout Tools.

Step 1: Zoom to station 275+00 of the Mainline Alignment.
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Step 2: Navigate to Geolocation tab > Online Map panel, select Map Aerial.

Geolocation

Map Aerial
8684000RDMAPO0T™

[-][Top] (2D Wireframe] Map Road

s
<3, Map Hybrid

Step 3: Navigate to Home tab > Create Design panel > Alignment, select Alignment Creation Tools.

% 3 ;
oolspace N | Project Grading ; @ * Alignment Creation Tools
E E Explorer UL | v rading ~
Palettes « Explore e  Create Ground Data ~ i Create Best Fit Alignment
8684000RDMAP001*

Create Alignment from Objects

[=][Top] 2D Wireframe)]

Step 4: From the Create Alignment from Object dialog box, B G
change the following parameters, click OK. GF:::WN_M |
Type:
"> Centerline ~
Description:

e Name: Farm View Rd_North

e Starting Station: 10+00 @ bk

General Design Criteria

Site:

e Alignment Style: PLN Proposed Y None> - BF
:Ahgnrnemstyle:

e Alignment label set: PLN ALG Plans @) puProposea ] [#]+] (4
Alignment layer: )
C-ALGN-Farm View Rd_North -~

Alignment label set:

@[ *) PLN ALG Plans v e

[ leiekod
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Step 5: Select Tangent-Tangent (No Curves) from the Alignment Layout Tools toolbar.

Alignment Layout Tools - Farm View Rd_North

AR AR /> v ) & 0w | 4L .
[ A v Tangent-Tangent (No cun.res]] Spiral Type: Clothoid

Tangent-Tangent (With curves)
12 Curve and Spiral Settings...

Step 6: When prompted to Specify start point, select PT1, when prompted to Specify next point, select
PT2.

Step 7: When prompted to Specify next point, hold Shift down on the
keyboard and Right click on the mouse, select Perpendicular.

Step 8: Move the mouse towards the Mainline Temporarylrackpoint@

alignment until the Perpendicular icon From
Mid Between 2 Points

Point Filters >
3D Osnap >

appears, left click on the mouse.

Endpoint

Midpoint

Intersection

Apparent Intersect
7 Extension

Center

Quadrant

Tangent

€2)(_Pemendicular )

Parallel

Node

Insert

Nearest

None

Osnap Settings...

Step 9: Select Enter on the keyboard to end the command.

Step 10: Select Free Curve Fillet (Between two entities, radius) from the Alignment Layout Tools tool

bar.
Alignment Layout Tools - Farm View Rd_North 31353
IZ]___ x'. ,-' ...E]I:v - v | N .'_'L":'

x

Tan-Tan (No Curves) {7\ ¢ Fixed Curve ( Three point )
More Fixed Curves »
Fixed Curve - Best Fit

#y+  Floating Curve ( From entity, radius, through point )
More Floating Curves 4
Floating Curve - Best Fit

@[ t~  Free Curve Fillet ( Between two entities, radius )]
“~ Free Curve Fillet { Between two entities, through point )

[ Free curve - Best Fit
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Step 11: Select the northerly alignment tangent, when prompted to Select first entity, select the
southerly alignment tangent, when prompted to Select next entity.

The selection order of the alignments entities needs to
Q follow the stationing.

Step 12: Press Enter on the keyboard to accept the default
Lessthan180, press Enter to accept the default

radius of 200.00’.

|H"Is curve solution angle [Greaterthanl8@ Lessthanl8@ ] (Lessthanlﬂe):‘

If_1'5pecify radius or <260.006'>:‘

Step 13: Press Esc on the keyboard to end the command.

(13)

32 MDT Internal Use Only



User Guide Alignments

Reverse Alignment Direction

In some cases, it may be necessary to reverse the direction of an alignment. Civil 3D has a Reverse
Direction tool for alignments. Once the tool is used the alignment, alignment stationing, and any dependent
objects, like profiles and corridors, will reverse as well.

Reversing an alignments direction @%

Step 1: Select the Alignment Farm View Rd_North.
Step 2: Navigate to Modify on the contextual ribbon, select the arrow next to Modify.
Step 3: Select Reverse Direction.

Step 4: Click OK from the warning box.

Autodesk Civil 30 2022

Warning! Reversing the alignment will remove all station equations.
design speeds. superelevation data. dynamic offset. curb return
alignments, and may adversely affect objects and data already created

from the alignment.
Click OK

Notice the Alignment has been reversed and the
stationing starts at the intersection of the
Mainline Alignment.

Step 5: Navigate to Geolocation tab > Online Map panel,
select Map Off.

Geolocation

Map Aerial

[-1(Top] 2D Wireframe] Map Road
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Offset Alignments

Civil 3D has the ability to create an offset Alignment from a previously created alignment. Multiple offset
alignments can be created in a single operation. An offset profile for each offset alignment can also be
created at the same time.

)
Creating an Offset Alignment.

Step 1: Select the Farm View Rd. alignment, navigate to the Launch Pad panel on the contextual ribbon,
select Offset Alignment.

Create Offset Alignments

i Surface Pl@: = et Alignment

d Alignment Alignment to offset from:

Farm View Rd_MNorth ~ [ ?‘

Offsets name template:
<[Parent Alignment Name(CP)]>-<[Side]>-<[Offset Distance '1'

Station range

Step 2: From the Create Offset Alignments dialog box, %[Dﬁum start ] 7o end
12 IE

change the following parameters, click OK. 10+60.09" 14+44.39

[ From Start - 10+60.09 No. of offsets on left: No. of offsats on right:
1 1
L Increm ental Offsets on |9ft - 30 Incremental offset on left: Incremental offsat on right:
@[30_000' ] (30000

e Incremental offsets on right - 30

General widening Criteria Create Offset Profile

e Alignment style - PLN Proposed f:
| «Mone>
e Alignment label set - _No Labels Alignment style:
@[ 2 PLN Proposed ] PASES

Alignment layer:
C-ALGM-Farm View Rd_Nerth =

Alignment label set:

@[ .+ _NoLabels ] - ;{:l
Cancel Help

The offset alignments are dynamically attached
@ to the parent alignment (Farm View Rd.). If the
parent alignments horizontal position changes,
the offset alignments will change as well.
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Add Widening

There are times when adding widening to an offset alignment are needed. Approaches, maintenance turn
outs, lane tapers and lane additions are a few examples. Civil 3D’s Add Widening tool is used for these
scenarios. There is a choice to create a new alignment for the widening as well.

. S . O
Adding widening to an offset alignment.
Step 1: Select the right offset alignment for Farm View Rd. alignment.
Step 2: Navigate to the Modify panel on the contextual ribbon, select Add Widening.

Step 3: Select No from the command line when
prompted to Create Widening portion as
a New Alignment?.

~ ADDWIDENING Create Widening portion as a New ﬂlignment.’[_‘l‘es <No>:@

Step 4: Type 1200, when prompted for the start station, type 1300 when prompted for the end station.

Step 5: Type 40 when prompted for the widening offset.

v - c
Property Value
- Widening Parameters
Offset 40,000 [
Start Station 12+00.00° [ 4
End Station 13+00.00° i,
Region Length 100.000' (1}

-~ Transition Param...
Transition Type... Linear
Taper input Type By Length
Transition Leng... 75.000° [
- Transition Param...

2
<
s

Transition Type... Linear
Taper Input Type By Length
Transition Leng... 75.000' [

] OFFSET ALIGNMENT
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Step 6: : From the Offset Alignment Parameters tool palette, change the following parameters, select

Esc.

e Offset —50
e Entry Transition Length — 25

e Exit Transition Length - 25

Property Value

Offset !5 50.000° l"!

Start Station 11+50.00' W
End Station 13+00.00° [
Region Length 150.000" [
—- Transition Parameters at Entry
. Transition Type at Entry Linear
Taper Input Type By Length
Transition Length @ (25.000 o)
—- Transition Parameters at Exit
Transition Type at Exit Linear
Taper Input Type By Length
Transition Length @[ 25.000° )

To open the Offset Alignment Parameters tool

palette for additional edits,

alignment, select Offset Parameters from the

contextual ribbon.

select the offset

Step 7: Select the offset alignment with widening applied, navigate to the Modify panel on the contextual

Step 8: Select the red X to delete the widening, close the
Offset Alignment Parameters tool palette.

ribbon, select Offset Parameters.

Mominal Offset: 8
Farm View Rd_North-Right-30. ~ | | 30.000° |

Select widening region:
Widening Group 1

Property
~- Transition In
Transition Type
Taper Input Type

v
Add a Widening Md@ i _. (

)

Value

Linear
By Length v

36
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Labels

Alignments can be labeled with a label set during the creation of the alignment or after it has been created.
Label sets can display the major and minor stationing along the alignment, geometry points, station
equations, design speeds, profile critical points, and superelevation critical points. Alignment labels are
dynamic and update when the alignments geometry changes. There are additional labeling commands for
alignments as well.

e Station/Offset — Fixed Point — Labels a station and offset of a user specified point either on
or adjacent to an alignment.

e Station/offset — Labels a station and offset of a user specified station and offset.

e Single Segment — Labels an individual user selected line, curve or spiral.

e Multiple Segment — Labels all lines, curves, and spirals of an alignment.

e Point of Intersection — Labels an individual user selected Point of Intersection (PI).

e Multiple Point of Intersection — Labels all Point of Intersections (PI) of an alignment.

Labeling an Alignment

Step 1: Select the Farm View Rd alignment, navigate to Labels & Tables panel > Add labels, select
Add/Edit Station Labels.

Step 2: Select Import label Set, select PLN Common Plans, Click OK.

" Tables

' Add Alignment Labels

E Alignment Labels - Farm View Rd_Morth Q
Type: Major Station Label Style:

Major Stations v |4 Standard | | #flv] |48 | add>> | [X] [ Resst ‘ Add/Edit Station Labels
Type Style Increment Start station End station Geometry Points to Label Profile
. ‘ Station/Offset - Fixed Point
Major Stations FLN Major Sta - Tick b 500.000" ¥ |10+00.00 V]
Minor Stations  |PLN Minor Tick _-. 100.000"
Geometry Points  |PLN ALG Geometry . v | 10+00.00 v
Station Equations [FLN Sta Eq - & 10+00.00 e

-

Select Label Set

[ * - PLN Common Plans ] P dar4

Description:
Station index increment: ’ | =
Set displays Major station values, r ticks
— @I Import label set... ] Save label set... sl ¢

and Horizontal Geometry Points
el | e

Step 3: Click OK in the Alignment labels dialog box. @
Import label set... Save label set... @

[ o || concel Apply Help

Step 4: Select Esc to unselect the Farm View Rd. Alignment.

oK Cancel Apply Help
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Step 5: Navigate to TOOLSPACE > Prospector, expand Alignments, expand Offset Alignments, right
click on Farm View RD_North-Right-30.000, select Select.

Step 6: Navigate to Labels & Tables )
panel > Add labels, select Active Drawing View

Add Alignment Labels. [ 8684000RDMAP001
<~ Points
+-[#] Point Groups

) Surfaces

B¢
> Alignments

Properties...

Add Widening...
Edit Superelevation...
. - it Off:
Step 7: From the Add Labels dialog [ @ RN X | il
. Move to Site..
Box, change Fhe following Conture: Copy to Site..
param eters, click Add. Alignment i Delete...
@ Label type: Drive
[Mulsple segment ~] C) -
‘-Select
Line label style: @ Zoom to
[ ’; Bearing over Distance vl ‘_’- - é Pan to
Curve label style: Export LandXML...
(&) [ :; PLM Curve V] '_"- - 43 Refresh
Spiral label style:
~ Standard v ahw

Table Tag Numbering

T Click Add .

V

E Add | Close Help

Step 8: Select Farm View RD_North-Right-30.000 Alignment.

Step 9: Click Close on the Add labels dialog box.

ence text object prompt .
@ : Click Close
and Line

s

P
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Tables

Tables can be created to present Alignment data in an organized format of rows and columns. Once an

Alignment is labeled, tables and tag labels can be generated to reduce clutter and increase readability.
Tables can be set to be Static or Dynamic to the Alignment.

Create an Alignment Table

Step 1: Select Farm View RD_North-Right-30.000 Alignment, navigate to Labels & Tables panel > Add
tables, select Add Segments.

Step 2: From the Alignment table creation dialog Box, change the following
parameters, click OK.

| Add Line

Alignment table creation

Add Curve
Table style: Table layer: 5
1) (& Radius Length Direction and A Value v][ahle] 48] [cAch-anno = I-| Add Spiral
) i v ] _
(@) By alignment Split table 1 Add Segments
Select alignment: Maxdmum rows per table: 20 = _
@[ Farm View Rd_North-Right-30 000 ] I :
Maximum tables per stack: E s
() Select by label or style: Difast: 0.5000°
Label Style Name Selection.. Apply ~ Tile tables
v (@) Across (C)pown
)
2 Behavior
1 Reactivity mode:
4 () static (@) Dynamic
- b
Click OK
ot [ et

Step 3: Select a point within the drawing workspace to place the table. b

Farm View Rd_North-Right-30.000 @
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Superelevation

Calculating superelevation within Civil 3D is a fairly simple process. Once the Alignment is created that
contains a curve segment, superelevation can be applied to it. The superelevation parameters should be
calculated prior to building a corridor. Superelevation can be calculated for divided or undivided roadways,
and both symmetric and non-symmetric roadways within the superelevation wizard. After the
superelevation is calculated, the parameters can be viewed and edited within the tabular view and a
superelevation view can be created as well.

Calculating Superelevation

Step 1: Select Farm View Rd. Alignment, navigate to Modify panel > Alignment Properties, select
Alignment Properties.

Step 2: Select Design Criteria tab, change the following parameters, click
OK.

o Edit Alignment Style

Alignment Properties - Farm Vi

Information | Station Control | Masking | Point of Intersection | Constraint @ @
Design Speeds @ [7]Use criteria-based design
| x G Use design criteria file
Mumber Start Station Design Speed Comment C:\ProgramData\Autodesk\C3D 2022\enu\Data\Corridor Design Stand:
1 10+00.00 @ Default criteria:
Froperty Value
Minimum Radius Table MDT Low Speed Urban - eMax 4%
Transition Length Table 2 Lane
Attainment Method AASHTO 2011 Crowned Roadway
@ [#] use design check sat
% standard v ot
@Z Check for tangency betweaen elemenls]
-y -
=5 L= N
Click OK
A 4
cnca | mowy | e

Q Multiple design speeds can be added to an alignment by selecting the add button . and changing
the start station. Design speeds can be deleted by selecting the delete button ., .

Step 3: Navigate to Modify panel > Superelevation,

select Calculate/Edit Superelevation. Alignment _
Properties
Step 4: Select Calculate superelevation now in the "odl ~ @) M) Calculate/Edit Superelevation
Edit Superelevation — No Data Exists dialog -
bOX. .i View Tabular Editor
—» Calculate superelevation now p‘* Create Superelevation View

This option will guide you through the superelevation wizard
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Alignments

Step 5: Select Undivided Crowned for the Roadway Type, select Next.

Step 6: Verify the following Lanes parameters, select Next.

Calculate Superelevation - Lanes

Shoulder Control

Attainment

) Shoulder Control

Aftainment

Type: Undivided, Crowned

Pivot CenterBaseline @ [ Symmetic Roadway

Number of lanes left:
1

Normal lane width

Normal lane slope:

Normal shoulder width

Normal shoulder slope:
Shoulder slope treatment

Lowside'  Breakover removal

High side: Default slopes

ax houlder rollover

Step 8: Select Finish.

Lanes
Shoulder Control
P Attainment

vation - Attain

Design critena file:
Superelevation rate table
Transition length table:

Attainment method

Transition formula for superelevation runoff

% on tangent for tangent-curve

% on spiral for spiral-curve:

Curve smoothing

[_JApply curve smoothing Curve length:

[[JAutomatically resolve overtap

< Back Next

Number of lanes right
()] —
Normal lane width:
12 000

Normal lane slope

(@ a—

Help

Outside edge shoulders

e ‘
M calcutate
Normal shoulder width @

Normal shoulder slope: @

Shoulder slope treatment

Lowside: |Matchlane siopes v @
High side: (Match lane siopes @

Maur shoulder rollove

C)\ProgramData\Autodesk\C3D 2022\enu\Data\Corrid: ...

MDT Low Speed Urban - eMax 4% v
2Lane v
AASHTO 2011 Crowned Roadway b
66.67%

100.00%

lignment

[ Ecacheny g )
@ (@ Undivided Crowned
] L
Shouldar Contral
Attainment
Pivot Method
Center Baseline i
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Step 9: Review and close the Superelevation Tabular Editor.

Superelevation Curve Start Station  End Sta.. Length Ow..
= Curve.1
=~ Transition In Region 9+80.75° ' 10+8.. -, 102.000'

= Runout 9+80.75' g 10+1.. -¢ 34.000'
End Normal Shoul... 9+80.75° 3, - % -2.00% -2.00%
End Normal Crown 9+80.75' -2.00% -2.00%
Level Crown 10+14.75' 0.00% 0.00%

=~ Runoff 10+14.75'
Level Crown 10+14.75'
Reverse Crown 10+48.75
Begin Curve 10+60.09
Begin Full Super 10+82.75'

Transition Out Region 11+15.75'

=~ Runoff 11+15.75'
End Full Super 11+15.75'
End Curve 11+3841
Reverse Crown 11+49.75'
Level Crown 11+83.75'

=~ Runout 11+83.75'
Level Crown 11+83.75
Begin Normal Cro.. 12+17.75
Begin Normal Sho... 12+17.75'

vation Tabul

Superele

.

.

0.00% 0.00%
2.00%

.

4.00%

.

4.00%

200% 2.00%
0.00% 0.00%

0.00% 0.00%
-2.00% -2.00%
-2.00% -2.00%

o |\ | ar i i | s | o i | | o e |

Superelevation View
Creating a Superelevation view

Step 1. Select the Farm View Rd. Alignment, navigate to Modify > Superelevation, select Create
Superelevation View.

ation

E Create Superelevation View

Y
y Calculate/Edit Superelevation Superelevation view name: Alignment:
g =
1) Superelevation view - Farm view Rd. ] @ [ Fam viewRd_Norh V] |
A
.‘n View Tabular Editor Description: Superelevation view layer:
B ‘ ‘ [0 | (&=
w“* Create Superelevation View R L S )
9 |_‘J Standard v | || |
Data range:
Start: End:
[10+00.00" | [14+aa.3¢

[[J user specified range:

10+00.00" 14+44.39'
Step 2 Ed't the fO||OWIng parameters |n Specify superelevation display options:
the Create Superelevation View Lanes Display Coler
: : v |
dlalog box, click OK. ;:‘mngtjzzi:e v @ |
Left Outside Shoulder -/ _
Right Outside Shoulder V]

i [
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Step 3: Select a point within the drawing workspace to place the Superelevation View.

The Superelevation View can be used to edit the parameters as well as the Tabular Editor. When
editing the Superelevation View, having Dynamic Input turn ON allows for user input at the cross
hairs. Hovering over the Superelevation View grips gives access to additional parameter changes.
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Profiles

A profile is a visual representation of existing or proposed surfaces. They are created to display a vertical
surface along an alignment’s horizontal location. A profile object is dependent of a horizontal alignment.
The horizontal alignment must exist to define the route of a profile across the terrain. If you edit a
horizontal alignment after creating dynamic surface profiles along its length, the profiles automatically
change.

A profile view object is also dependent on a horizontal alignment. The length of the alignment controls
the horizontal extents of the profile view grid, and the alignment stationing controls the annotation of
horizontal axes. The vertical extents of the profile view have an optional relationship with one of the
profiles in the profile view. You can set the vertical extents to a fixed value, but normally they are
dynamically linked to one of the profiles. The dynamic link ensures that the profile view always has
several grid lines above and below the profiles.

A profile view can contain projected objects such as points, feature lines, or AutoCAD blocks. These
objects exist in plan view and are projected into a profile view. Pipe Network pipes and structures can
also be shown in a profile view.

Surface Profiles
Qe
Creating an existing ground profile.

Step 1. Navigate to TOOLSPACE > Prospector, expand Alignments, expand Centerline Alignments,
right click on Spokane Creek RD _North, select Select.

Step 2: Select Spokeane Creek RD_North alignment, navigate to the Launch Pad panel, select Surface
Profile.

AIignments]
5= = Centerline Aluqnmen'rs]

-2 Farm View Rd_North
#- 2 m Mainline
@ _ Spokane Creek RD_North
s . Properties...
F-3 t
Offset Alignments Add Widening...

| Curb Return Alignments

Launch Pad ~

Edit Superelevation...

"2 Rail Alignments
Move to Site...

Copy to Site..
Delete..
Drive

Select

B(zoom o)

Pan to

Export LandXML...

Refresh
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Step 3: Select 8684000DIEFF001, Click Add>>, select Standard from the style column, select PLN EX
Ground from Pick profile style list, select OK, click Draw in profile view.

Create Profile from Surface

Alignment: Select surfaces:

Spokane Creek RD_North | |@ [

Station range
Alignment:

Start: End:
10+00.00' 14+24.48'
I Click Add
_ e = . I:‘Snmple offsets:
L J Add=>
Frofile list:
Station Elevi
Name Description Type Data Sou... Offsat Update M., er Style Pick profile style >
Start End M

Surface (1) 8684000... 0.000' Dynamic @ Standard  [10400.00' 14+24.48' 4133 [. PLN EX Ground ] [+ [

Help

e
Click Draw in profile view]@
‘ I [ ’ Click OK

Remove [ Draw in profile view ] oK Cancel Help

Step 4: From the Create Profile View wizard, change the following parameters, click Next.

Create Profile View - General

Select alignment:

Spokane Creek RD_North .| |_L
=tation Range
Profile view name:
Erofile Viev: Height @[w Spokane Creek RD_North ] =
Profile Display Options Description:
Data Bands Profile view style:

“ PLN P-P Pro View | %S| |8
= ] 4 _

[Erofile Hatch Qptons . -
Profile Hatch Options Profile view layer:

C-PROF-MISC

|:| Show offset profiles by vertically stacking profile views

[ click Next

A
Back Next > Create Profile View Cancel Help

Step 4: Select Next for the Station Range, select Next for the Profile View Height.
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Step 5: In the Profile Display Options, select Standard from the Labels column, select No Display,
select OK, select Next.

Create Profile View - Profile Display Options

General Specify profile display options:

Stal
=taton Range Name Type Offsat Update M... Style Override ... Labels Alignment
Profile View Height

Surface (1) 0.00' Dynamic  PLN EX Ground <@Spnkﬂn& o 104

) Erafile Display Options

Data Bands

Profile Hatch Options Pick profile label set

| -} _Mo Labels v &l s

et [ b

L @ae0

’

= Back Next = Create Profile View Cancel Help

Step 6: In the Data Bands, select MDT Profile Bands, select Create Profile View, select a point within
the drawing workspace to place the Profile View.

Create Profile View - Data Bands

General Select band set:
[ mDT Profile Bands < [£F] [#&

=tation Range
@ £y Some of the data bands need to be associated with appropriate data sources (such as profiles,
Erofile Viev Height "—-—’ sample lines groups or materials). Please select them below.

Profile Display Options
List of bands

Location:

Bottom of profile view w

Erafile Hatch Options
Set band properties:

Band Type Style Profilel Profile2 Alignment Geometry Points

ofile Data MDT Stations — . Surface (1) Surface (1)

l_[CIiCk Create Profile View]

< Back Next = | [ Create Profile View ] Cancel Help
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4145 4145
4140 | | 4140
4135 | — ~ ﬁ____f_____ﬁ_h%______ 4135
4130 ~' B 4130
4125 -' 4125
Spokahe Creek RD| North

Profile Creation Tools

The Civil 3D Profile Creation Tools consist of commands used primarily for creating proposed or design
profiles. A Profile View must exist prior to using the Profile Creation Tools. Profiles can be created with or
without Design Criteria. The Design Criteria is based on AASHTO standards and an MDT design check set
for the specific roadway type can be used. The MDT design checks use standards to verify curve lengths,
vertical curves, and slopes are adhered to. Rural and Urban design criteria can be leveraged for freeways,
collectors, arterials, and roads for level, rolling and mountainous terrain.

Creating a design profile.

Step 1: Navigate to Home tab > Create Design panel > Profile, select Profile Creation Tools, Select the
Profile View for Spokane Creek RD_North when prompted to Select profile view to create profile.

O ‘ " ‘ | | | o |
= : . » )
3 : P < points ~ ‘ Parcel ~ Alignment ~ % Intersec)®; ~
] =
)

Q - » 1 »
& Surfaces ~ Feature Line ~ | Profile ~ &% Assembly ~

ne
* ~
! verse v G Ir v -
L Traverse i Grading “* Create Surface Profile

Optimize  Create Ground Data =

8684000RDMAPOO1* > 4 @ n Profile Creation Tools
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Step 2: Select the name template button from the Create Profile dialog box, select Alignment Name for
the property field, select Insert, type -Design after the Alignment Name, select OK.

Create Profile - Draw Mew Mame Template

Alignment: Name formatting template

Spokane Creek RD_North Property fields:
e smen tome @)@ =)
[ <[Profile Typel> (<[Next Counter{CF)]=) @@] Nama:

@[ <[Alignment Name]> - Design ]

@ml number format

Number style:
13,3 w

Starting number: Increment value:

: |E Click OK
y
I oK | Cancel Help

|

Step 3: Select PLN Design Profile for the style, select PLN P-P Pro for the label set, select Design
Criteria tab.

Create Profile - Draw New

Step 4: Change the following parameters for the Design Alignment:
Criteria, click OK. Spokane Creek RD_North

Narme:

[ <[Alignment Name]=> - Design Icﬂl

General Design Criteria @ @ Description:
© (@ =)

@l [] use design eriteria file I
[ C:\ProgramiData)\ Autode sk 2\enu\Data\Corridor

. General (Design Criteria @ @
Default criteria:

Profile style:
Property Value = -
@[ * + PLN Design Profile v] PR

Minimum K Table AASHTO 2011 Standard

Profile layer:

0 =
@ [-7] use design check set @ Profile label set:

»
g,

@[f? MDT Rural Roads L;el — ~] o @[ 7 PLNP-P Pro <)ol
r-lc

o] o | [ v

5] o -

Step 5: Select Insert PVI's - Tabular from the Profile Layout Tools.

Profile Layout Tools - Spokane Creek RD_North - Design 5 l'h"‘ ¥
Current command: Delete Entity PVI based
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Step 6: From the Insert PVI dialog box enter the following values for Station and Elevation > Clicking
Enter will advance to next Station or Elevation value (An additional Enter must be added after the

last value), click OK.

E Insert PVls

Vertical curve type

Hone

Farabolic

Circular Azymmelric

Station

Elevation

Station 10+00.00 = Elevation 4139.00

10+00.00'
10+60.00°
14+24.48'

Station 10+60.00 = Elevation 4137.80

4139,000'
4137.800'
4133.440'

Station 14+24.48 = Elevation 4133.44

v
T

Help
.
4145 4145
4140 4140
.2_000%
4135 S — — T 4135
4130 — T — — T 4130
4125 — T — T T T T T T T T T 4125
Spokane Creek RD|_North

Step 7: Select Free Vertical Parabola (PVI based), pick a point near the PVI marker, type 100 for curve

length, select Enter, select Esc to end the command.

Profile Layout Tools - Spokane Creek RD_North - Design

[ 4

Current command: Draw Tan¢ / "\ ¥ Fixed Vertical Curve ( Three points )
More Fixed Vertical Curves
Fixed Vertical Curve - Best Fit

X v A P T — wY 3 x

Floating Vertical Curve ( Parameter, through point )
o Floating Vertical Curve ( Through point, grade )
oy Floating Vertical Curve - Best Fit

“t*  Free Vertical Curve ( Parabola )
') _Free Vertical Curve ( Circular

»

wlﬁl:}?, "X
B @ <

A

ﬁlr +

Free Vertical Curve - Best Fit

Free Vertical Parabola ( PVl based )

|

(t

Free Asymmetrical Parabola ( PVI based )
Free Circular Curve ( PVI based )

— ~5Specify curve length or [Passthrough K] <13.346'>:
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4145 4145
4140 | | 4140
r O |
_4135 | -1196% [ | 4135
4130 | | 4130
4125 | 4125

Spokane Creek RD_North

Profile Labels

Profile label styles can include major and minor station of the alignment, horizontal geometry points, grade
breaks, lines, sag and crest curves. Profile labels can include a combination of these labels, called a label
set.

Assigning a Profile label set

Step 1. Select the Spokane Creek RD_North — Design profile, navigate to Labels panel, select Edit
Profile Labels.

Step 2: From the Profile Labels dialog box, select Import label set, select DES @
NCL Labels, select OK on the Select Label Set dialog box, Select OK to
close the Profile Labels dialog box.

Type: Profile Major Station Label Style:

Major Stations w .+ Perpendicular with Tick A JE Add>= b4 Reset

Type Style Increment Start station End station Dim anch... Dim anch... Weeding Geome
Lines PLN Grade f_ o v 148" Distance ... 1.5000" 0.000°

Crest Curves PLM Crest Curve 2 o b 18 Graph vie... 0.5000"

Sag Curves PLN Sag Curve 2 v | 10+00.00 v 18" Graph vie... 0.5000"

Select Label Set

II _ DESNCL Labels <] [ZF &

Deseription: }
J Click OK @
OK Cancel Help
< >

@[ Impaort label set... ] Save label set...
| ]
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4145 s&|s 4145
gla
4140 I I N S S S I mla | 4140
4135 1 ] — 1 1 1 1 4135
4130 - I I S S 4130
4125 — ] I I N N — 4125
Spokane Creek RD_North

Profile View Labels

Profile View labels can be used to identify station and elevations of any selected point within the Profile
View. Profile View Depth labels can be used to quickly determine the depth, grade or slope of objects within
the Profile View.

Adding Profile View Labels

Step 1: Navigate to Annotate tab > Labels & Tables > Add Labels > Profile View, select Add Profile View
Labels.

Step 2: From the Add labels dialog box, select

the following parameters, click Add. "% A MDT Arial
Add Labels |{ZP .
Surface
Feature:
e - Figure
Profleview oo A .
Parcel
Label type:
@ [stﬂtion Elevation v] |—’r Feature Line
Station elevation label style: Alignment
() (T smtonandElevaton ) | #lv 4 & Add/Edit Profile Labels
Marker style: @ Add Intersection Label
19) (5 VDT Standard V)| A Catchment

Pipe Network
Pres Network
Profile View ¢ @ ‘ Add Profile View Labels

@ Add Projected Object Label @ station Elevation

& Add/Edit Sample Line Group Labels & Depth

Reference text( . od:
i Click Add 5
Add Close Help
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Step 3: Select the Spokane Creek RD_North Profile View, type 11+10 for station, type 4137.20 for
elevation, select Esc to end command.

4145  8[g 4145
HE
4140 ST A-114+10-00 2 4140
oI AT ITTIVUUU < |
ELEV:4137.20 32
4135 4135
4130 — S—— ] 4130
4125 4125
Spokane Creek RD_North

Step 4: Select the Profile View label, select the square grip, drag the label away from the insertion
point.

4145 88 4145
HE
4140 STA:11+10.00 oo 4140
/ ELEV:4137.20 <3
4135 4135
4130 T 1 _ 4130
4125 4125
Spokane Creek RD_North

Step 5: Select the Profile View label, hover the crosshairs over the square grip closest to the text, select
Reset Label location.

Move label
Rotate label

e {STA #1000,
- ELEVt4137.20
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Transparent Commands

Transparent Commands are unique commands that can be leveraged when Civil 3D is prompting for a
point, distance, or radius. Transparent Commands must be leveraged within an active command. They can
be accessed from the Transparent ribbon, Transparent toolbar, entering the transparent command at the
command line, or a right click of the mouse. All Transparent commands, descriptions and icons can be
found in Appendix B of this document.

. . . . Qo
Creating a Polyline by Bearing and Distance
Step 1: Type ZE, select Spacebar to zoom extents of the current drawing.
Step 2: Navigate to Home tab > Draw panel, select the Polyline command.

<! Points ~ ‘ Parcel ~ 3 Alignment ~ # Intersections ~ M Profile View ~ e @

=2
& Surfaces *

» i A ) &
Feature Line ~ |g§ Profile ~ d& Assembly ~ '7‘ Sample Lines

&% Grading ~ | » T% Pipe Network ~

Transparent
ection Distance
wuth Distance
Station
from Plan Elevation Station Length Offs i L ide Shot

Profile

Step 4: Enter 850200.5306 for northing, select Enter, enter 1388032.2301 for easting, select Enter,
select Esc to exit the Northing Easting Transparent command.

Step 5: Navigate to Transparent tab > Plan panel, select Bearing Distance command.

Transparent

Deflection Distance

8% Azimuth Distance

Profile Station S 1 Grade
Toolset  from Plan El n Station L set Distance Distance g & Side Shot

Profile

Step 6: Click in the Northwest quadrant, type 88.0426 for the bearing, select Enter, type 5356 for the
distance, select Enter.

Step 7: Click in the Northeast quadrant, type 1.5533 for the bearing, select Enter,
type 5321.50 for the distance, select Enter.
@ Quadrant: 4 - NW|

Quadrant: 1 - NE
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Step 8: Select Esc to end the Transparent Command, select Esc to end Polyline command.

%
Creating a Polyline by Station Offset

Step 1. Navigate to TOOLSPACE > Prospector tab, expand Alignments, expand Centerline
Alignments, right click on Spokane Creek RD_North, select Zoom to.

Step 2: Type PL, select Spacebar to start the Polyline
command, type ‘SO to start the Station Offset
Transparent Command.

Step 3: Select Spokane Creek RD_North alignment when
prompted to Select alignment, type 1060 for the station,
select Enter, type 40 for the offset distance, select
Enter.

Step 4: Type 1311.67 for the station, select Enter, type 20 for
the offset distance, select Enter.

Step 5: Type 1311.67 for the station, select Enter, type -20 for
the offset distance, select Enter.

TOOLSPACE

[

Active Drawing View

#1-[#] Point Groups ~ B
(%) Surfaces
@ = "2 Alignments
[ 2 Centerline Ahgnments]
#2 Farm View Rd_North
#- 2 @ Mainline
-
#-55 Offset Properties...
A curb§ Add Widening...
Edit Superelevation...
Rail A
3> Rail Dl Move to Site...
) Misce Copy to Site...
./ Feature Li Drive
+ 1 Sites Select
¥ Turnouts@
&4 Catchmen Pan to
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Step 6: Type 1060 for the station, select Enter, type -40 for the offset distance, select Enter, select
Esc to end the Transparent command, select Esc to end the polyline command.
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Appendix A
BIM 360

Free Up Space

The Desktop Connector caches files locally when opening them from BIM 360. Eventually the cached files
can use up more disk space than desired. The Free Up Space feature can be used at the account, project,
project folder or individual file level.

O
Free Up Space at account level

Step 1: Open Windows Explorer, navigate to Autodesk Docs, right click on Montana Dept of
Transportation account, select Free Up Space.

Montana Dept of Transportation
« v N Aut.. > Mont...
Organize v

Mame Version

Sandbox_E-CUBE Fi 00-NH 8 EAST OF EAST HELENA - EAST)

Sandb

Montana Dept of Transportatio G N OF EAST HELENA - EAS

Bridge - Denton
- Skalkah 1M E Grantsdale
- East Helena - East

00 - Cougar 7 o ne NHPB 50-1-44-7
ranite CR
Music 0 f Laurel Intch

B Pictures

18 items |

Step 2: Select Yes in the Free Up Space dialog box.

Clear the local copy of the selected files? The
files will remain in your cloud storage.

Yes Mo
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Svyncing - Manual

Desktop Connector is a desktop service that integrates an Autodesk data management source (or data
source) with your desktop folder and file structure for easy file management. The files in the data source
are replicated in a connected drive. You can manage files in the data source through the connected drive,
just as you would any other folder on your machine. Changes made in the connected drive are automatically
uploaded to the data source.

The Autodesk Desktop Connector is a crucial part of using BIM 360. The Desktop Connector syncs, locks
and unlocks files begin accessed in BIM 360. In some instances, a manual sync of a file or files may be
needed. Syncing files manual can increase file opening times. If a file is visible in Windows Explorer or BIM
360 cloud environment, but not visible in Civil 3D, syncing the file can make it visible and accessible.

%%
Syncing a Drawing file

Step 1. Open Windows Explorer, navigate to Autodesk Docs, expand Montana Dept of
Transportation account, expand the project, expand Project Files, expand the folder
containing the drawing, right click on the drawing, select Sync. (Notice the status icon is a
cloud symbol, once the file is synced the icon will turn to a green check).

2., 86B4000RDTTLMAP.dwg

Rename

View Online
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Status Icons

Autodesk Docs Status icons

IconLabe

' New
Synced

4 Online

' Modified

© conflict

Stale

9 Error

Non-
conforming

ﬁ Locked

Description

The local file has not been uploaded.

The local file is up-to-date with the file in the data source.

The file has not been downloaded locally (the file will be downloaded on demand).

The existing file has been modified locally and the modification has not uploaded.

Edits have been made to the file both locally and in the data source. Next time the file
is read, the local file will be sent to recycle bin.

The local file is an older version than what is in the cloud (the file will be downloaded
on demand).

There was an error obtaining the local file Status value.

The file name doesn't conform to the naming standard (BIM 360 and Autodesk Docs).

The file is currently locked by a user (BIM 360 and Autodesk Docs).
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Appendix B

Transparent Command Reference Table

The following table lists the transparent commands that are used to specify point locations.

To specify a point location using this information...  Transparent Command Icon

angle and distance 'AD =

Ibearing and distance I'BD ,;?f |
Iazimuth and distance I'ZD | o |
Ideflection angle and distance I'DD | g |
Inorthing and easting I'NE IEE'E |
Igrid northing and grid easting I'GN IGE |
Ilatitude and longitude I'LL @ |
Ipoint number I'PN Iﬁ |
| point name (alias) | 'PA | ) |
Ia point in a drawing I'PO I%@ |
Istation, elevation, grade, or length values when | 'ProfileToolset If; |
creating and editing profiles

Iside shot from a point I'SS | e |
Istation and offset I'SO |

station along the parent alignment of a profile view 'STAE
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To specify a point location using this information...  Transparent Command Icon

station along the parent alignment of a profile view, 'SSE C..‘-_,]
elevation from surface

station along the parent alignment of a profile view, 'SPE &
elevation from a COGO point

station and elevation in a profile view 'PSE -
grade and length in a profile view 'PGL “
grade and station in a profile view 'PGS A

The following table lists the point filters that you can use while a transparent command is running.

To specify a location using this information... Enter this point filter Icon
point number -p b
a point in a drawing g it
known northing and easting .n %E‘H

The following table lists the transparent commands that are not used to specify point locations:

To specify this information when prompted... Use this transparent command Icon
an object’s length ‘ML o

an object’s radius 'MR Cs
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To specify this information when prompted... Use this transparent command Icon

to zoom to a point name, a point number, or 'ZTP gz
a range of point numbers N

curve parameters 'CCALC
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