2/5/24, 2:36 PM OneNote

818 — Existing R/W and Section Lines

Thursday, May 12, 2022  10:22 AM

Always use the Civil 3D 2022 Montana icon to start Autodesk.

Drawing maintenance is extremely important. Reboot your computer every day. Make sure the Desktop
Connector is cleared before logging off your computer.

BIM 360 Digital Housekeeping

Working with cloud-based files and projects requires some housekeeping and maintenance to be done at times. For optimal performance, it is best to keep all files
and projects clean and fresh. Both in the cloud and on any locally Connected Drives.

Two easy use tools are available for keeping local disk space maintained and files/projects synced. Free Up Space and the Sync commands. See the MDT BIM 360
User Guide in the Civil 3D R/W folder.

Creating the ROMAP file

The map file will follow the standard file naming conventions. (XXXXXXXROMAPQO01.dwg) Within Autodesk select the Civil3D symbol in the upper left corner, then
select New and Drawing.
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Select Template design-start.dwt and Open. Select the Civil3D symbol in the upper left corner, select save as and save the file in BIM360 under the project -
Autodesk Docs/Montana Dept of Transportation/project/RO
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The map file will follow the standard file naming conventions. (XXXXXXXROMAPQO1.dwg) The project manager can provide access to the project on BIM360.

Montana Department of Transportation can be added to places by selecting Save As, clicking on Autodesk Docs on the left, selecting Tools in the upper right corner,
Add current folder to places. Specific projects and folders can also be added to places. To change the name right click, select Properties and change the Item Name.

All project dwg files are accessed from BIM360 (Autodesk Docs) and do not need to be downloaded. For more information on BIM 360 see the user guide MDT_301-
BIM 360_V2 located in \\state\mdt\prd\Helena\ROW\AII_Staff\CIVIL3D\Autodesk Civil 3D Training Manuals.

You can set Autodesk to autosave but still need to save often. Save by typing QS in the command bar or hitting the Save icon at the top of the screen. To set
Autodesk to autosave type CONFIG in the command line, select the Open and Save tab, place a check in the box next to Automatic Save and enter a value in the box
next to Minutes between saves.
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Setting the Working Folder

Setting the working folder provides a location for data shortcuts and makes the project data accessible to all work areas. Select Toolspace and scroll down to Data
Shortcuts.
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Right click on Data Shortcuts and select Set Working Folder.
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Set the folder to Project Files under the project name and click on Select Folder.
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Also on Data Shortcuts right click and select Associate Project to Current Drawing.
Note: If this step is missed, the working folder won't be saved in the drawing.
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The Working Folder was previously set, Select the Project from the drop down and hit OK.
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The Data Shortcuts folder that is at the top of the Project Files folder should appear in the list. Select the folder (verified by the green check in the left column) and
select OK.
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Available Data Shortcuts will be shown in Toolspace under Data Shortcuts. A data shortcut is simply a link to a Civil 3D object between drawings through the use of
an XML file. This enables users to work in other drawings and share Civil 3D objects. For example, a designer can publish a data shortcut for the surface and another

designer can use that shortcut to complete the final grading plans for the design.
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Available data shortcuts can be attached at any time after the working folder has been set.
Attaching the Cadastral Survey
The cadastral survey can be added with the tools in the MDT palette group or with the Xref Command.

MDT Palettes Group —

On the Home tab, Palettes ribbon, select the Tool Palettes icon. On the MDT Tools tab, under Xref Tools, select Attach Xref on New Layer.

This will create a new layer for the Xref file named X-XREF-file name. This created layer can be turned on and off without loading or unloading the Xref. All XREF's on
this layer can be turned off by freezing this layer.

Xref Command - The directions shown below are the manual process for the Attach Xref on new layer tool and can be skipped if the Attach Xref tool is used.

Before attaching the cadastral survey go to Layer Properties, set the layer to X-XREF. Set the active layer to X-XREF. All XREF's on this layer can be turned off by
freezing this layer.

The topography and cadastral survey files are attached as XREFs. To reference these files go to the Insert tab and select Attach in the Reference ribbon (key in XR).

Inderlay Layers

Frames vary™ =

Attaches a new reference file to the current drawing

‘= ATTACH

Navigate to the cadastral survey file and click Open. The Reference Type is Overlay, uncheck the Scale (X, Y, and Z) is 1 and uncheck the Insertion Point (X, Y, and Z) is
0. This is the equivalent of placing the XREF as Coincident World in MicroStation. Select OK.

The name of the file will correspond with the Survey File (SUCAD) which is not shown below.
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IMPORTANT- Check the Xref Manager to verify that all the reference file types are set to Overlay not as Attachment. Reference files set to Attachment can
cause problems.

Double click the middle mouse button to zoom extents for the attached cadastral survey file. You can also key in ZE or under the Navigate 2D Ribbon in the View tab
select Extents.

Extents

Zooms to display the drawing extents

= ZOOM

The External Reference display will come in with fade control. This can be adjusted by click on the wrench at the bottom left of the command line and selecting
Options (key in OP).

Input Settings 3
Lines of Prompt History
Input Search Optiens...

Transparency...
Options...
El~ Type a command

Fade control is in the bottom right corner of the Display tab. Drag the Xref display to desired fade level. If fade control is set to 0, the file will be true color and not
faded.

Fade control I:é
Xref display

B |
Inplace edit and annotative representations
70

Copying the Cadastral Survey

Cadastral surveys will be copied into the ROMARP file to give R/W Design more layer, line style, and block control. Copying the cadastral survey will also prevent
other work areas from referencing an additional cadastral survey file.

Within External References, right click on the cadastral survey xreference, select Bind and then select Insert. This will place the information from the cadastral
survey file directly into the ROMAP file as a block.
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Explode the block by typing Explode in the command line, selecting the block and hitting enter.

Cadastral Layer Properties -

The cadastral survey layers in the StateKit are set for the survey department. In Layer Properties set colors, lines weights and line types as shown below. Settings
are also noted in the Autodesk_Layers_Styles_Blocks spreadsheet in the Civil 3D folder on the ROW drive.

Layer Line Color Linetype Lineweight
VL-ESMT-NHWY-E | Existing Non-Highway Easement Lines | White (7) solid line 0.006
VL-PLSS-EXTR-E Found Exterior Section Lines Green (3) MDT_Style3 | 0.008
VL-PLSS-EXTR-P Unfound Exterior Section Lines White (7) MDT_Style3 | 0.008
VL-PLSS-INTR-E Found Interior Section Lines Blue Green (120) | MDT_Style3 | 0.008
VL-PLSS-INTR-P Unfound Interior Section Lines Orange (30) MDT_Style3 | 0.008
VL-PROP-E Property Lines Red (1) solid line 0.006
VL-RAIL-E Railroad Right of Way Lines White (7) MDT_Style6 | 0.008
VL-RWAY-E Existing R/W Line White (7) solid line 0.006
VL-RWAY-A Existing R/W Line (Apparent) Orange (32) solid line 0.006

If line styles are not displaying correctly, type REGEN in the command line. This should regenerate the drawing and display line styles properly.

Exterior Section Lines

Under Layer Properties set the layer to VL-PLSS-EXTR-P and draw the non-surveyed exterior section lines.

Interior Section Lines
Under Layer Properties set the layer to VL-PLSS-INTR-P and draw the non-surveyed interior section lines.

To mid point snap on a line select the Line tool, hold down the Control button, right click and select Mid Between 2 Points. Click the two points you want to snap
between and the line will be drawn from the mid point. This tool works great for a perfect 640 AC section.

Temporary track point

From

Mid Between 2 Points h
Point Filters »

Existing Right of Way

The existing right of way lines are copied from the cadastral survey with layer properties set for right of way standards.

Railroad Right of Way

The railroad right of way lines are copied from the cadastral survey with layer properties set for right of way standards.

Blocks

All blocks are placed in the ROMAP model space.

A r/w blocks palette has been created to place blocks with the correct layers and symbology. The r/w palettes should be added under the User Palette Group so
they do not get deleted with StateKit updates.

To add the r/w blocks palette, on the Tool Palettes — All Palettes, click on the MDT Groups tab, select User Palette Group.
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Right click within the Palettes on the left side and select Import.
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Navigate to RW BLOCKS 200.xtp, RW BLOCKS 100.xtp, or RW BLOCKS 50.xtp in the Civil 3D folder - \\state\mdt\prd\Helena\ROW\AII_Staff\CIVIL3D and select Open.
All blocks placed from these palettes will be at the correct scale (200, 100, or 50), on the correct layer and with the correct symbology. The layer does not need to
be set prior to placing these blocks.

Annotative Blocks -

The annotative blocks will change with the annotation scale in the drawing.

Annotation scale of the current view

Cick to adjust scale

A 1"=200'=

Navigate to RW_Annotative_Blocks.xtp in the Civil 3D folder - \\state\mdt\prd\Helena\ROW\AII_Staff\CIVIL3D and select Open. All blocks placed from this palette
will display at the annotation scale set in the drawing, on the correct layer and with the correct symbology. The layer does not need to be set prior to placing these
blocks.
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Non-Annotative Blocks

Placing Blocks (Section Corners, Right of Way Monuments, Property Pins, Etc.) - To place a block select Insert\Blocks\Insert\Blocks From Libraries. Under Options
remove the check from the box next to scale and set the X & Y scale to 200, 100 for an urban job, or whatever is needed for the plan sheet scale. After the scale is
set it will hold for the drawing. Checking the box next to Rotation allows the block to be automatically rotated. Uncheck the box and enter 0 if you do not want it to
rotate. If Repeat Placement is checked you can keep placing the same cell.

Current Drawing Blocks
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RW-CCNF  RW-CNTRF  RW-CNTRNF R

—

+
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3

RW-Legen...

Rotation
= Repeat Placement

0 Explode

Layers in Autodesk Civil 3D

Civil 3D objects have a layer where they are place which is different from the display layer. For further explanation see the Layers section.

Property Lines
Property lines are placed in the ROMAP file on layer VL-PROP-E. There are several ways to place property lines.

An easy way to draw property lines by bearing and distance is to select the line tool, click the Transparent tab, on the Plan ribbon select Bearing Distance.

Transparent

n Dis

BEearing Distance

Specifies a point location at a bearing and distance from 2
known point

Select the quadrant, enter the bearing (56°32'45" is typed as 56.3245) and hit enter, enter the distance, hit enter and start the next line.

Another way to place property lines is to select Line and Create Line by Bearings.

Create Line

oint # Range

oint Name
rthing/Easting

e by Grid Morthing/Grid Easting

Create Line by Latitude/L tude
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reate Line by Beari

This works well for a metes and bounds description. Select the starting point, click in the quadrant, enter the bearing (56°32'45" is typed as 56.3245), and enter the
distance.

The Traverse Editor can also be used to place property lines.
Ownership Dots

Set the current layer to RR-PRCL-BNDY. From the Modify ribbon on the Home tab select Offset. In the Command Line choose Layer, select Current, specify the offset
distance (5' for 200 scale projects, 2.5' for 100 scale projects) and click on the line to offset.

To trim ownership dots select Fillet from the Modify panel in the Home tab (key in F) and enter a radius of 0. The Trim/Extend (key in TR) tool under the Modify
panel in the Home tab can also be used.

In the Modify panel select Break (key in BR) to break the ownership dots that multiple property lines intersect.

Break

Breaks the selected object between two points

You can create a gap between two specified points on an object,
breaking it into two objects. If the points are off of an object, they
are automatically projected on to the object. break is often used
to create space for a block or text.

Ownership dots default to color 1 (red) but can be changed to match the designers preference. See Civil 3D Colors and Plotting under Helpful Settings &
Commands.
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